Activepieces

Slow Processing
Resolved

Worker is not processing

Mon, Oct 20, 2025, 03:06 AM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Investigating

Worker is not processing

Mon, Oct 20, 2025, 03:06 AM

Resolved

After the new workers were released, the team noticed that processing began to slow down and accumulate. They scaled up the workers, but the queue still did not move. During the investigation, they found that all of the stuck jobs were related to the Airtable trigger which blocked all other jobs, which was not timing out.


The timeout issue has been fixed in the new worker, but the team is still investigating the root cause of why Airtable keeps the connection open.

Sun, Oct 19, 2025, 07:00 PM(8 hours earlier)
Powered by