Activepieces

Runs are getting Queued
Resolved·Partial outage

All issues is now resolved, we will post detailed postmortem soon

Sun, Sep 7, 2025, 01:29 AM
(2 months ago)
·
Affected components
Worker
Updates

Resolved

All issues is now resolved, we will post detailed postmortem soon

Sun, Sep 7, 2025, 01:29 AM

Monitoring

The issue is now mitigated, we going to continue observing the queue

Fri, Sep 5, 2025, 05:05 AM(1 day earlier)

Investigating

The team currently is taking look

Fri, Sep 5, 2025, 02:35 AM(2 hours earlier)
Powered by