Activepieces

Worker not processing
Investigating·Full outage

Too many active MCP connections, causing the app servers to crash.

We disabled it temporary and the queues are now working

Fri, May 9, 2025, 08:15 AM
(3 weeks ago)
·
Affected components
App
Worker
Updates

Investigating

Too many active MCP connections, causing the app servers to crash.

We disabled it temporary and the queues are now working

Fri, May 9, 2025, 08:15 AM

Investigating

App servers are going up & down, causing worker to not process any jobs

Fri, May 9, 2025, 08:00 AM(15 minutes earlier)
Powered by