Activepieces - Webhooks not triggering – Incident details

Webhooks not triggering

Resolved
Operational
Started 6 months agoLasted about 9 hours

Affected

Website

Operational from 3:03 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Manual upgrading has been done on webhooks, causing the published flows with webhooks not to trigger properly, all flows has to be remigrated