Back to overview
Resolved
Worker health is down
Aug 5, 2026 at 8:45pm UTC
Affected services
Worker health
Resolved
Aug 5, 2026 at 8:53pm UTC
Worker health recovered.
Affected services
Created
Aug 5, 2026 at 8:45pm UTC
Workers were underperforming for couple minutes due to high load.
Affected services