Back to overview
Downtime
API Health and Worker health are down
Jun 1, 2026 at 11:59am UTC
Affected services
API Health
Resolved
Jun 1, 2026 at 12:16pm UTC
API Health recovered.
Affected services
Created
Jun 1, 2026 at 11:59am UTC
API Health went down. no data was lost
Affected services