Back to overview
Degraded
DNS Issue
May 6, 2026 at 6:30am UTC
Affected services
Worker health
Resolved
May 6, 2026 at 3:05pm UTC
The issue is fixed and all failed runs has been retried from failing step..
Affected services
Created
May 6, 2026 at 6:30am UTC
Between 06:30 and 15:00 UTC on 2026-05-06, flow runs that made outbound HTTP calls (OpenAI, Anthropic, and most third-party pieces) failed with getaddrinfo EAI_AGAIN. The sandbox could not resolve public hostnames because its DNS servers were not on the kernel egress allowlist. A fix has been deployed and flows are running normally and all failed runs has been retried from failing step..
Affected services