Back to overview
Degraded
Outbound DNS Issue
Apr 23, 2026 at 7:20am UTC
Affected services
Worker health
Resolved
Apr 23, 2026 at 8:20am UTC
The egress proxy change is now reverted
Affected services
Created
Apr 23, 2026 at 7:20am UTC
If you have a piece of code that calls an external API using an HTTPS URL, it may fail with the error getaddrinfo EAI_AGAIN.
The change has been reverted.
Affected services