Back to overview
Degraded

Delay in Showing Logs

Mar 21, 2026 at 12:00pm UTC
Affected services
API Health

Resolved
Mar 22, 2026 at 6:00pm UTC

Resolved. Log display delays have been fixed and logs are now showing in real-time.

Created
Mar 21, 2026 at 12:00pm UTC

Logs were experiencing significant delays (1-3 hours) in displaying. Flow execution continued normally.