Activepieces - Website is down – Incident details

Website is down

Resolved
Major outage
Started 29 days agoLasted 6 minutes

Affected

Website

Major outage from 3:10 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    Newer version of AP released, the database migration succeed, the validation of system properties failed, causing the old instance to crash since it's running on different schema and the newer one failed because of post system validation.

  • Investigating
    Investigating
    We are currently investigating this incident.